[Mechanics] Disconnected 2 times in a row
Register

User Tag List

Results 1 to 8 of 8
  1. #1

  2. #2

    Re: Disconnected 2 times in a row

    Quote Originally Posted by Zedus View Post
    Idk what's happens. I entered the lobby, game starts, and I was instantly disconnected after this. I am not banned or something, think it's some technical issue. Someone else was kicked same way. I tryed another UMS games, it works. What kind of problem can it be? How can I fix it?
    (not sure whom to ask this)
    @Frinckles @Arrow
    Is the nuclear option currently ON?

    @Zedus My guess is that the answer is "yes" and that you are a, relatively, new player. Or at least your account is. I believe it's also only for new accounts that are free to play?

    Anyhow, if that is what happened, then I believe you need an older player to vouche for you and you need to make a white-listing request.

    Here is some info on the Nuclear Option: http://www.sc2mafia.com/forum/archiv...p/t-22514.html

    Here is some info on making a white-list request: http://www.sc2mafia.com/forum/showth...ting-a-request

    Here is where you make the white-list requests: http://www.sc2mafia.com/forum/forumd...-List-Requests


    A hassle? Maybe. But I guess they decided that's their best option to fight against cheaters/hackers.

  3. #3

  4. #4

  5. #5

  6. #6

  7. #7

  8. #8

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •